Wordpressカスタマイズ日記 > プラグイン > WordPress 脆弱性の有るプラグインのお知らせをもらうとき
プラグイン

WordPress 脆弱性の有るプラグインのお知らせをもらうとき

OS、アプリケーションソフトなど、およそパソコンで使う関連のあらゆるものに

脆弱性を有するものがあるかと思います。

堅牢で、これは絶対大丈夫。などとは言い切れるものが無いとも思います。

実際に自分もたいそう痛い目に会いましたので身を以て知りました。

そのため、「脆弱性」ということばには、敏感になりました。

最近自分が使わせてもらっているエックスサーバーよりの警告メールがきています。

幸運な事に自分は使っていませんでしたのですこしは、ほっとした部分が有ります。

本来なら「警告メール」は、エックスサーバーの顧客にのみのサービスでしょうが、

これはWordpressお使いのかた、全般のための事だと思いますので、引用します。

もし使っているとしたらすぐに外したほうが賢明ではないかと思います。

──────────エックスサーバーからのメール

平素はエックスサーバーをご利用いただき、誠にありがとうございます。

この度、WordPressのプラグインである『WP Super Cache』『W3 Total Cache』において

緊急度の高いセキュリティ脆弱性が確認されました。

当サービスにおいてもWordPressおよび該当プラグインをご利用いただいている

お客様がおられますためご案内をいたします。

古いバージョンの該当プラグインを使用されているお客様におかれましては、

WordPressの管理ページ(ダッシュボード)からアップデートが可能ですので、

管理ページから必ず最新バージョンにアップデートを行っていただけますようお願い致します。

ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー

ページトップに戻る↑                             ページ一番下へ↓

Wordpress

About 1q3

ブログの表示表示方式をいろいろ探してWordpressにたどり着きました。自分の苦労した経緯を紹介しますのですこしでも参考になれば幸いです。

最終更新日 2013年11月3日日曜日 16:25:26

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*

Optionally add an image (JPEG only)