Wordpressカスタマイズ日記 > プラグイン > プラグイン Health Checkをインストールすると、ver3.2に対応しているかわかる
プラグイン

プラグイン Health Checkをインストールすると、ver3.2に対応しているかわかる

WordPress3.2にPHPのバージョンが対応しているか分かるプラグイン「Health Check」

ここで見つけましたので早速インストールすることにしました。

このプラグイン自体が、PHPの古いバージョンに対応していない時にはエラーになる恐れがあります。

二つのサイトにインストール自体は成功しました。

それで、このような表示をされました。

TOYPARK

Warning: Your server is running PHP version 5.1.6. WordPress 3.2 will require PHP version 5.2.4.
Once your host has upgraded your server you can re-activate the plugin to check again.

@Pages

Excellent: Your server is running PHP version 5.3.3 and MySQL version 5.5.28 which will be great for WordPress 3.2 onward.

ということで、WordpressをTOYPARKでは3.2に、バージョンアップできず、

@Pagesでは出来るということがわかりました。

ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー

ページトップに戻る↑                           ページ一番下へ↓

WordpressWordpress7

About 1q3

ブログの表示表示方式をいろいろ探してWordpressにたどり着きました。自分の苦労した経緯を紹介しますのですこしでも参考になれば幸いです。

最終更新日 2013年11月3日日曜日 15:03:04

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*

Optionally add an image (JPEG only)